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1.1 Introduction

This document is an instruction on how to use WinMLS for measuring airborne sound reduction. 

It is an advantage that the reader has some knowledge of the ISO 140-4:1997 and ISO 717-1:1997 since we will follow these standards. 

We also explain how to measure according to the new proposed standard ISO/WD 18233 that allows the use of sine sweep to increase accuracy.

This method is better, and in cases where you have problems with the traditional standard we recommend using this.

In this document we have marked issues that should be explained further with red. Feedback from you on the software and this document is appreciated.

1.2 Troubleshooting and FAQ

1.2.1 I get this error message, what to do?

1.2.2 I don’t like the sound of the sine sweep. Can a noise-like signal be used instead with the new standard?

Yes, in most cases you can use the noise-like signal MLS instead of the sine sweep. This MLS-method has been used for commercial sound insulation measurements in difficult situations for several years.

Go to Measurement->Settings.... If you select the settings shown below (MLS and Emphasis: Pre + De) the excitation will sound like pink noise, but the accuracy will be better.
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Note that using the MLS signal is not recommended if you have time variance (wind, temperature gradients) during the measurement. 

It is not  robust against distortion either, so if using the sweep method you can use a higher output level. 

Because of these two weaknesses we have selected to use sweep as default and allow MLS as an option only.

1.2.3 How to increase the accuracy of the measurement in cases with very high sound insulation?

Important! To get the best results, three things are important

1. Use sine sweep as excitation signal (why will be in sections explained below)

2. Use as long measurement duration as possible. 

3. Make sure you have as high output volume as possible from the loudspeaker. If you are using a sine sweep as excitation signal, be careful so you don’t burn up the loudspeaker. If you are using MLS-noise as excitation signal, a too high output level should be avoided to prevent artifacts from the distortion. Experiment with different levels to see what gives the best results.

This can all be done from Measurement->Settings....

1.3 Open the setup for insulation measurements

This should not be required in the latest version, so please go to next part.

(After installing the latest version of WinMLS, you need to unzip the setup-files named AirborneStartup.zip. Unzip to the directory where WinMLS is installed, e.g. C:\winmls2000.)

1.4 Loading the correct setup

When you have opened WinMLS, go to Setup->Load... on the menu and load the setup named SoundInsulation_Airborne. 
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It is recommended that you set this setup to be loaded automatically the next time you start WinMLS. If not, you have to do this manually each time.

You can set this from Setups->Startup Options...
Select the setup shown below and make sure it is marked.

[image: image3.png]startup Oy
Setings o be loaded on stattup

 Load measurement setup:
 Load previous setings (temporary setup)

sk user whal setup 1o load

I™ Freeze tookar postion
[ Show papup on mouse right click.

== i





Click OK to exit the dialog box.

Now exit WinMLS and restart it again. When it is restarted, it should look something like below.
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If the windows does not fill the screen you can move the windows using the mouse. If you use Window->Tile Horizontal to do this, the windows may change position relative to one another. This will not affect the calculation in any way.

We have selected to use different colors to make it easier to separate between the various windows, but the colors can be changed by the user.

1.5 Preparation before measuring

1.5.1 Calibrate the input

Calibration is needed if you want to measure the correct SPL levels. To do the calibration, please go through the calibration procedure found in the document ” GetStartedWithWinMLS.doc”.

According to ISO 140-4:1997:

The accuracy of the sound level measurement equipment shall comply with the requirements of accuracy class 0 or 1 defined in IEC60651 and IEC60804. If not otherwise stated by the equipment manufacturer, the complete measuring system including the microphone shall be adjusted before each measurement using a sound calibrator which complies with the requirements of accuracy class 1 defined in IEC60942.

We sell a package that contains such equipment. Please contact us for price.

1.5.2 Microphones and sound source

According to ISO 140-4:1997: 

“The sound power should be sufficiently high for the sound pressure level in the receiving room to be at least10dB higher than the background noise level in any frequency band. If this is not fulfilled, corrections shall be applied...”

But note that these corrections shall not be used if using the new impulse response based method. If using the new method it is therefore not required to measure the background noise (in the current version it has to be measured, this is to be turned off if the new standard is to be used. For now you can do the background noise measurement with the microphone disconnected to minimize the background noise.)
According to ISO 140-4:1997:

The following are minimum separating distances:

— 0,7 m between microphone positions;

— 0,5 m between any microphone position and room boundaries or diffusers;

— 1,0 m between any microphone position and the sound source.

A minimum of five fixed microphone positions shall be used. They shall be evenly distributed within the space permitted for measurement in the room.

1.5.3 Prepare for saving intermediate results

You should make a new folder to store the results of each wall you are measuring.

Go to Measurement->Saving Defaults... to open the dialog box shown below
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Click the [image: image6.png]


 button to open the dialog shown below
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Then click the [image: image8.png]Make New Folder



 button to add a new folder as shown in the figure above. Type a folder name.

Important! It is strongly recommended that you save the measurements in a subfolder under the directory where WinMLS is installed. If you do not do this, you will not be able to save your measurements as a workspace.

Click OK to exit the dialog and set this folder as the default folder for saving as shown below
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Select a filename to be used for the intermediate results. In the figure above we have selected Wall1 as filename.

Make sure [image: image10.png] Add



 is checked as shown above. Select [image: image11.png]


 in order to start with measuring Level in Sending room.

The bottom of this dialog is shown below
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Your settings should look the same. Set the current counter to 1 [image: image13.png]curtent counter: [T




In the figure above, it is set to measure 5 measurements (which is the minimum according to ISO 140-4:1997). You can change this by typing another number here: [image: image14.png]stop: [5




Click OK to exit the dialog. 

1.5.4 If your rooms are identical and empty

According to ISO 140-4:1997: 

Measurements between empty rooms with identical shape and equal dimensions should preferably be made with diffusers in each room (e.g. pieces of furniture, building boards). The area of a diffuser should be at least 1,0m 2, three or four objects will be normally sufficient.

1.6 Performing the measurements

Decide in what order you want to measure the rooms. We assume an order of measuring the rooms in this document. You can select your own order, but the first time you should follow the procedure in this document. Also some modifications in auto-saving the results are needed if you want to switch the order, but this can be done.

Place the loudspeaker in the sending room, except when measuring reverberation time in receiving room.

Three types of measurements are to be performed in the receiving room. 

1. Level

2. Background noise

3. Reverberation time

Only a level measurement is to be performed in the sending room.

1.6.1 Level in Sending Room
Place the loudspeaker in the sending room

Place your microphone(s) in the sending room. 

Before starting a measurement you should be sure that the level will not damage your loudspeaker or your hearing.

To check that the measurement parameters are set correctly, go to Measurement->Settings....

1.6.1.1 Measurement settings for traditional standard

If you are doing a measurement according to the traditional standard, make select settings so it looks like below
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As default, the recording duration is set to approximately 6 seconds as shown below.
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To increase measurement accuracy, you can increase this number. Another method is to perform more measurements (since the average result is used).

1.6.1.2 Measurement settings for new standard

If you are doing a measurement according to the new standard, select settings so it looks like below. 
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The max. decay time + system delay is set to 1.5 seconds, 
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if you estimate your room to have a much different maximum reverberation time than 1.5 seconds, use this value instead.

You can also increase the duration of the measurement to get a more accurate result, the default is 10 seconds as shown below.
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Note that when measuring in the receiving room you may have to change these parameters to get optimal results. Typically the total duration of the measurement could be increased since the signal-to-noise ratio is lower in the receiving room.

1.6.1.3 Plotting data

Click in the window named LR – LevelInSendingRoom as shown below to set it active. WinMLS is set so the measurement you are going to perform will be plotted only in the active window. 
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Click [image: image21.bmp] to start the measurement. The calculation may take a few seconds. 
Important!  The dialog box shown below may be displayed before adding new curves to the plot.
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We do not want this dialog box to be displayed, so make sure [image: image23.png]I™ Display ihis before adding curvefs}



 found at the bottom of the dialog is not checked.

1.6.1.4 Saving raw data

After the measurement is performed and the level is plotted, the Save dialog box shown below will be displayed. 
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Check that the file name is correct. If not, you may click the [image: image25.png]Defauits.



 button to change the default naming. Note that after changing the defaults you need to close and reopen the Save dialog box for this to have effect. Reopen the Save dialog using File->Save As... or [image: image26.bmp].

Click the [image: image27.png]Save




 button to save if you are satisfied with the measurement. If you are not satisfied with the result, click the [image: image28.png]Cancel



 button. Note that even though you save the measurement, you can remove it from the final result later. 

1.6.1.5 Start a new measurement

Move the microphone to the next position and perform a new measurement clicking the [image: image29.bmp] button, save the measurement. Repeat this procedure till you have saved 5 measurements. (Or another number if you selected that during the preparation. If you do not save the number of measurements you set in the saving defaults during the preparation, the saving default naming will be difficult to follow).

1.6.1.6 Results for sending room

The results should look something like below. 
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(Plot 5 curves instead of 3)

The green thick curve gives the mean value and is used for the computation of the final result. Note that it is automatically updated when a curve is added. If you do not wish to include a curve in calculating the mean, you can uncheck it in the legend (as we have done with Meas. 3 in the figure above).

1.6.2 Level in Receiving Room

Place the loudspeaker in the sending room.

Place your microphone(s) in the receiving room. 

Click in the window named LR – LevelInReceivingRoom shown below to set it active 
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Click [image: image32.bmp] to start the measurement. 

After the measurement is plotted, the Save Defaults dialog box should be displayed as shown below
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Now [image: image34.png]]



 should be set as shown above to indicate that you are now measuring the Level in the Receiving room. Click OK to exit this dialog box.

Save the number of measurements that you have specified.
1.6.3 Background noise in Receiving Room

The loudspeaker will not be used for this measurement.

Place your microphone(s) in the receiving room.

To measure the background noise we need to change the measurement parameters. Go to Measurement->Settings... and select Scope mode/Data Acquisition as shown below. Make also sure that Generator ON is not checked and that Input signal type is set to [image: image35.png]Stationary ¥
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After doing this, close the dialog box clicking the [image: image37.png]


 button found at the bottom.

Click in the window named BR-BackgroundNoiseInReceivingRoom as shown below to route the measurement to this plot. 
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Then click [image: image39.bmp] to start the measurement. It should take about 6 seconds.

Save the number of measurements that you have specified.

How many measurements of background noise is required? The user can set this number in Saving Defaults, alternatively load a new setting.

1.6.3.1 When finished measuring background noise

When the measurement of background noise is finished, you need to set WinMLS back to measuring level/reverberation time again. For the traditional method Measurement->Settings... should look like below.
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But if you are using the new standard, Measurement->Settings...
should look like below.
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1.6.4 Reverberation time in Receiving Room

Place the loudspeaker in the receiving room.

Place your microphone(s) in the receiving room. 

Measuring the reverberation time is done using the same procedure as the new method for measuring the level (the impulse response-based method).

Open Measurement->Settings... and make sure it looks like below

[image: image42.png]Measurement settings
[Impulse/Frequency Response =l ren =]
np/Feaies | Lovak |





Click in the window named TS-RevTimeInReceivingRoom as shown below to route the measurement to this plot. 
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Click [image: image44.bmp] to start the measurement.

After the measurement is plotted, the Save Defaults dialog box should be displayed as shown below
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Now [image: image46.png]TR



 should be set as shown above to indicate that you are now measuring the T30 reverberation time in the Receiving room. Before closing the dialog box, we also should change the number of measurements.

According to ISO 140-4:1997

”The minimum number of decay measurements required for each frequency band is six. At least one loudspeaker position and three microphone positions with two readings in each case shall be used.”

So if measuring according to the standard, you need to use at least three microphone positions and measure twice in each microphone position.

The total number of measurements is 6 and should be set as shown below.
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Now click OK to exit the Saving Defaults dialog box.

Calculating the final result

When you have performed measurements in all windows (except the lower right window named AirborneResult) as shown in the figure, the results can be calculated. 
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Before calculating, you must set the volume and area.

To do this you need to open the settings for computation.

Fist click in the empty window named AirborneResult shown above to make it active. 

Then click F5 to open the plot type settings.
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Then click the [image: image50.png]


 button to open the Airborne Settings. The dialog box that will be displayed is shown below.

[image: image51.png][Airborne Settings (IS0 140-4 /IS0 71

- volume ofrecieving room "3} [400

5 -areaoftest specimen('2l  [10

Reference reverberation time (s} [05

165410, then 5 = maw(5. V/7.5) =
Parameter R - Apparent sound reduction index ¥

I Display correction factors in footer

= e





Here you can type the volume and area and select what parameter you want to plot.

First click in the window named AirborneResult. Then click on the [image: image52.png]


 button or use Plot->Add Curve(s)... to calculate and plot the result.

Then the result will look something like below
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To update the curves the plot shown above, click in it and then click the [image: image54.png]


 button (you may have to delete using the [image: image55.bmp] button for this to work).

You are free to perform more measurements or to select which ones you want to include in the computation by using the checkboxes in the windows shown below. 
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1.7 Saving the measurement data for later usage

It is possible to save all the plots and the measurements present in memory in one operation.

The measurements are included if the checkbox shown below is checked in Setups->Store As....
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Note that only the saved measurements are included. We have saved all our measurements.

This is done from Setup->Export...
The dialog box shown below will be displayed.

[image: image58.png]Savei [ 3 Buen -] & @ o E-

Foreciodh T
G eatretiairand
caratin
ohtfes
Sengerhortt
(o117 Rat mier.2p

Fienae:  [Aibomestatun Save
Save s ype: [Zip fles (2] < B ] |





Type the desired name and click the [image: image59.png]Save




 button to complete the saving.
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Note also that the measurements must be saved in a sub-folder where the setup files are located (the recommended folder for saving is C:\winmls2000\measurements).

1.8 Opening an exported setup 

If you want to open the exported setup (see section above on how to export a setup), you have to unzip the file to a folder. If you do not select the folder where WinMLS is installed (typically C:\WinMLS2000), you have to set the new folder from Setups->Setup folder.... If you select the folder where WinMLS is installed, please note that you may overwrite existing setup-files. Therefore it is recommended to select a new folder for the exported setups.

In the example below, the folder is set to C:\test
Now extract the zip-file containg the setup you want to open to the folder C:\test.

Then go to Setups->Setup folder.... as shown below, select the folder name c:\test.
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Then go to Setups->Load... and select the name of the setup you want to load. The name will be the name as the setup name before you exported it.
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Now you should have restored the settings you had when you stored the setup including the measurements.

After doing this, you should reset the setup folder to the original folder 

C:\winMLS2000

1.9 Print/copy measurement results

The measurement results can be copied or printed.

First click in the window where the curves you want to export belong to make it active.

To copy the plot to clipboard use Edit->Copy Plot.... Then you can easily paste the plot in programs such as MS Word.

To print the plot, use File->Print....

Note that if you want to print all plots, use File->Print All....

1.10 Exporting measurement results as text

All measurement results (intermediate as well as final) can be exported in text format.

1.10.1 Export values of curves

First click in the window where the curves you want to export belong to make it active.

To copy the values of the curves to the clipboard, use Edit->Copy Data in Plot.

To write the values of the curves to a text-file, use File->Export Data....

1.10.2 Export correction factors in footer

To export the data in the footer, click in the AirborneResult window to make it active. Then click F6 (same as Plot->Layout->Edit...) to open the dialog box shown below.
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Set the tabs as shown in the figure above (Chart tab, Titles tab, select Foot in list box). 

Mark all data shown in the bottom of the dialog.

Type <Ctrl> + <C> to copy the data to clipboard.

Then paste the data, an example of the pasted data is shown below:

MaxDev: 5, C=-1, Ctr=-1, C50-3150=-1, C50-5k=0, C100-5k=0, Ctr50-3150=-1, Ctr50-5k=-1, Ctr100-5k=-1

1.11 Remarks on the new proposed ISO/WD 18233 standard

Note that using the impulse response methods of the new standard, the source must be fixed. It is not allowed to be moved during a measurement.

The new standard draft can be obtained by contacting us. 

We are also interested in feedback on the new proposed standard. 

If you plan to perform measurements using both the new and the old standard, please send them to us.

1.11.1 Level measurement based on the impulse response.

For a discussion about this, see chapter 5.3.5 Limits for the time integration in the ISO/WD 18233 proposed standard document.

As default, WinMLS detects the background noise automatically and compensates for it. However, this method may fail in some cases, especially in the low frequency bands.

According to ISO/WD 18233: “The new measurement methods may be used to measure the effective signal to noise level and thus compensate for influence from the noise automatically and as a part of the method. If the noise compensation is a part of the method, no further noise compensations shall be applied, even if stated in the description of the classical method.”

We plan to do this automatically, setting the time window to half of the RT60. 

1.12 Implementation

1.12.1 Remaining issues

Tab order in dialog boxes.

Slow when loading the setup if measurements exist in memory

May be problems opening Measurement->Saving Defaults..., please report if this is the case

We consider making two setups, one for standard method and new method. 
Background noise correction should not be turned off if using ISO/WD 18233.

1.12.2 Fixed issues

Fixed: Sometimes when using Setup->Store As..., the setup must be reloaded again manually using Setup->Load....

Calculation of 1/3 oct bands for new method is changed to incorporate IEC standard filters

How to erase curve, vis til siste kap i How to get started

Forklar hvordan en kan hente inn målinger fra vindu

Får du fremdeles feilmelding under kalibrering når en prøver å endre nivå?

Pop-up, fix menu

klarere at den måler i riktig vindu

Volume in [m3] etc...

Overlay dialog, blir gitt for alle plot og fører til at kurver slettes i feil vindu. Bør være fikset nå.

Eksportere korreksjons-tall, kurver

Error with saving measurements, not routed to the correct setup. Hopefully fixed now.

Take S, R, T from setup-file instead of fixed. Write it in the setup file if it needs to be changed

Skriv om Lagring 

Erase curves, the correct is not deleted

If you have a slow PC... Takes time to calculate.

The curves disappear – Faster measurement 
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